AlertSite Console and REST API data delays
Incident Report for AlertSite
Resolved
This incident has been resolved.
Posted Feb 09, 2023 - 18:28 UTC
Monitoring
Data delay issues have been resolved. All console and API data should be up-to-date at this time.

If you wish to create a case with Customer Care, please visit https://support.smartbear.com/message/?prod=Alertsite
Posted Feb 09, 2023 - 01:16 UTC
Identified
We have identified an issue contributing to data processing delays on the platform. We are working to further isolate and resolve data processing delays.

As part of our continuing efforts, you may experience intermittent accessibility to UXM, 1.0 consoles, and REST API.


Please note monitoring is not impacted by this issue.

If you wish to create a case with Customer Care, please visit https://support.smartbear.com/message/?prod=Alertsite
Posted Feb 08, 2023 - 23:07 UTC
Investigating
We are currently experiencing data delays for run and metrics data. This impacts some charts, reports, and API functionality.

Please note monitoring is not impacted by this issue.

If you wish to create a case with Customer Care, please visit https://support.smartbear.com/message/?prod=Alertsite
Posted Feb 08, 2023 - 05:21 UTC
This incident affected: REST API's (REST API - JSON, REST API - XML, REST API - ReportsAPI) and AlertSite Consoles (UXM Dashboard, UXM Document Manager, UXM Account Summary, 1.0 Console).