San Diego, CA Monitoring Location Degraded Performance
Incident Report for AlertSite
Postmortem

Our service providers in the San Diego location experienced a DDoS attack targeting their datacenters. To mitigate the attack our providers activated traffic shaping and filtering rules that were mostly transparent to normal traffic, however some return traffic from a limited number of monitors running in this location was impeded resulting in the appearance of skipped runs or script/step timeouts. Monitoring functionality resumed normal operation once the attack concluded and our providers disabled the advanced traffic filters.

Posted Sep 24, 2021 - 00:31 UTC

Resolved
We have resolved the issue that was causing degraded performance with our monitoring nodes in San Diego, CA.

It is our goal to provide the highest level of up time and reliability in order for us to consistently serve our customers.

If you wish to create a case with Customer Care, please visit https://support.smartbear.com/message/?prod=Alertsite.
Posted Sep 24, 2021 - 00:28 UTC
Investigating
We identified the issue that's causing degraded performance with with our monitoring nodes in San Diego, CA.

Our team is working with our provider to resolve it as soon as possible. If you wish to create a case with Customer Care, please visit https://support.smartbear.com/message/?prod=Alertsite.
Posted Sep 16, 2021 - 22:12 UTC
This incident affected: Monitoring Locations - North America (San Diego, CA).