Brussels, Belgium Monitoring Location Degraded Performance
Incident Report for AlertSite
Resolved
We have migrated to a new service provider for the Brussels, Belgium monitoring location.

It is our goal to provide the highest level of up time and reliability in order for us to consistently serve our customers.

If you wish to create a case with Customer Care, please visit https://support.smartbear.com/message/?prod=Alertsite.
Posted Aug 05, 2021 - 19:46 UTC
Monitoring
Beginning on 2021-07-26 at 09:00 UTC, our server providers in Brussels, Belgium began experiencing a sophisticated DDoS attack against their datacenter's primary and secondary routing infrastructure. For the next 24 hours the provider attempted to mitigate the attack, until on 2021-07-27 at 09:25 UTC the DDoS attack escalated and all network connectivity was lost. Our server provider worked with their ISPs to filter the attack traffic until connectivity was restored today, 2021-07-30 at 20:10 UTC.

Due to the extended downtime, we will be migrating to a new server provider for the Brussels monitoring location early next week.

We and our current provider continue to monitor the situation. If you wish to create a case with Customer Care, please visit https://support.smartbear.com/message/?prod=Alertsite.
Posted Jul 30, 2021 - 21:03 UTC
Investigating
We are experiencing degraded performance with our monitoring nodes in Brussels, Belgium

We are working to resolve this issue as soon as possible. If you wish to create a case with Customer Care, please visit https://support.smartbear.com/message/?prod=Alertsite.
Posted Jul 27, 2021 - 14:02 UTC
This incident affected: Monitoring Locations - Europe/Asia (Brussels, Belgium).