Milan, Italy Monitoring Location Degraded Performance
Incident Report for AlertSite
Resolved
We have resolved the issue that was causing degraded performance with our monitoring nodes in Milan, Italy.

It is our goal to provide the highest level of up time and reliability in order for us to consistently serve our customers.

If you wish to create a case with Customer Care, please visit https://support.smartbear.com/message/?prod=Alertsite.
Posted Feb 01, 2023 - 02:07 UTC
Update
We are continuing to investigate this issue.
Posted Jan 31, 2023 - 22:49 UTC
Investigating
We are experiencing degraded performance with one of our monitoring node in Milan, Italy

We are working to resolve this issue as soon as possible. If you wish to create a case with Customer Care, please visit https://support.smartbear.com/message/?prod=Alertsite.
Posted Jan 31, 2023 - 22:49 UTC
This incident affected: Monitoring Locations - Europe/Asia (Milan, Italy).