Munich, Germany Monitoring Location Degraded Performance
Incident Report for AlertSite
Resolved
We have resolved the issue that was causing degraded performance with our monitoring nodes in Munich, Germany

It is our goal to provide the highest level of up time and reliability in order for us to consistently serve our customers.

If you wish to create a case with Customer Care, please visit https://support.smartbear.com/message/?prod=Alertsite.
Posted Nov 20, 2020 - 19:20 UTC
Investigating
We are experiencing degraded performance with our monitoring nodes in Munich, Germany

We are working to resolve this issue as soon as possible. If you wish to create a case with Customer Care, please visit https://support.smartbear.com/message/?prod=Alertsite.
Posted Nov 20, 2020 - 15:51 UTC
This incident affected: Monitoring Locations - Europe/Asia (Munich, Germany).