Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 06, 2023 - 20:00 UTC
Update
We wanted to inform you of a slight change in the IP addresses of our Philadelphia, PA - XO location. Please take note of the updated IP list below:
107.161.144.242 107.161.144.243 107.161.144.244
If you have any questions or concerns, please don't hesitate to reach out to our Customer Care.
Posted Dec 01, 2023 - 18:29 UTC
Scheduled
We will be performing maintenance on the Philadelphia, PA - XO monitoring location on Wednesday (December 6, 2023.) from 3 PM - 5 pm EDT. During this window, monitoring will be impacted for up to 120 minutes.
After this maintenance, monitor runs from this location will originate from new IP address(es):
107.161.144.241 107.161.144.242 107.161.144.243
Any monitored endpoints that require whitelisting of the monitoring server IPs will need to add these IPs to their whitelists.