Portland, OR Monitoring Location Degraded Performance
Incident Report for AlertSite
Resolved
Our service provider has resolved the networking issues affecting our servers in Portland, OR. The issue with receiving ST1 errors is fixed.

We apologize for any inconvenience this issue caused. It is our goal to provide the highest level of up time and reliability in order for us to consistently serve our customers.

If you wish to create a case with Customer Care, please visit https://support.smartbear.com/message/?prod=Alertsite.
Posted Sep 29, 2022 - 19:45 UTC
Identified
Apologies for the inconvenience. Network Maintenance is Underway by the provider. We are working to resolve this issue as soon as possible.
Posted Sep 28, 2022 - 23:12 UTC
Investigating
We are experiencing degraded performance with our monitoring nodes in Portland, OR
After unexpected outage by our provider yesterday, we are facing issues that the monitors are reporting "TCP connection failed" errors.
We are working to resolve this issue as soon as possible. If you wish to create a case with Customer Care, please visit https://support.smartbear.com/message/?prod=Alertsite.
Posted Sep 28, 2022 - 17:55 UTC
This incident affected: Monitoring Locations - North America (Portland, OR).