API and SOAP UI Monitors Not Working
Incident Report for AlertSite
Resolved
We have resolved the issue with API and SOAP UI monitors across our public monitoring network. If you encounter any issue with the private nodes, we request you to enable the RA for all your private node and share the Location ID with Smartbear Support Team. Our technical team will deploy the patch to fix the API Monitors.

It is our goal to provide the highest level of up time and reliability in order for us to consistently serve our customers.

If you wish to create a case with Customer Care, please visit https://support.smartbear.com/message/?prod=Alertsite.
Posted Nov 07, 2024 - 19:29 UTC
Monitoring
A fix has been implemented and deployed across our public monitoring network. We will continue to monitor the health of the system.

A fix for private nodes is in progress.
Posted Oct 29, 2024 - 02:41 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 28, 2024 - 20:00 UTC
Identified
At this time API and SOAP UI monitors are not working. We have identified the cause and are working to fix the issue.
Posted Oct 28, 2024 - 19:29 UTC
This incident affected: Monitoring Locations - North America (Atlanta, GA, Atlanta, GA - ATT Wireless, Atlanta, GA - Sprint 4G Mobile, Austin, TX, Boston, MA, Boston, MA - Expedient, Calgary, Alberta, Chicago, IL - Tata, Charlotte, NC, Chicago, IL - LeaseWeb, Cincinnati, OH, Cleveland, OH, Dallas, TX, Dallas, TX - LeaseWeb, Denver, CO, Detroit, MI, Fort Lauderdale, FL, Fort Lauderdale, FL - ATT Wireless, Fort Lauderdale, FL - Sprint 3G Mobile, Fremont, CA, Kansas City, KS, Las Vegas, NV, Los Angeles, CA - Level3, Los Angeles, CA - NextLink, Houston, TX, Memphis, TN, Minneapolis, MN, New York, NY - Peer1, New York, NY - Micro, Montreal, Quebec, Miami, FL, Newark, NJ - NLayer, New York, NY - LeaseWeb, Philadelphia, PA - AboveNet, Philadelphia, PA - XO, Pittsburgh, PA, Phoenix, AZ, Portland, OR, Salt Lake City, UT, San Diego, CA, San Francisco, CA, San Jose, CA - Micro, Seattle, WA, St. Louis, MO, Tampa, FL, Toronto, Ontario, Vancouver, British Columbia, Washington, D.C., Worcester, MA), Monitoring Locations - South America (Buenos Aires, Argentina, Sao Paulo, Brazil), Monitoring Locations - Europe/Asia (Amsterdam - The Nederlands, Birmingham, UK, Beijing, China, Brussels, Belgium, Copenhagen, Denmark, Dublin, Ireland, Frankfurt, Germany, Hong Kong, Kuala Lumpur, Malaysia, London, UK - AboveNet, London, UK - Docklands, Madrid, Spain, Manchester, UK, Milan, Italy, Mumbai, India, Munich, Germany, New Delhi, India, Paris, France, Siauliai, Lithuania, Seoul, South Korea, Shanghai, China, Singapore, Stockholm, Sweden, Tel Aviv, Israel, Tokyo, Japan, Zurich, Switzerland, Bahrain, Bahrain, Helsinki, Finland), and Monitoring Locations - Africa/Oceania (Auckland, New Zealand, Brisbane, Australia, Cape Town, South Africa, Perth, Australia, Sydney, Australia, Sydney, Australia - Equinix).