Kuala Lumpur, Malaysia Monitoring Location Outage
Incident Report for AlertSite
Resolved
Our service provider has resolved the networking issues affecting our servers in Kuala Lumpur, Malaysia.

It is our goal to provide the highest level of up time and reliability in order for us to consistently serve our customers.

If you wish to create a case with Customer Care, please visit https://support.smartbear.com/message/?prod=Alertsite.
Posted Sep 24, 2024 - 19:20 UTC
Investigating
Our service provider is currently investigating networking issues affecting our servers in Kuala Lumpur, Malaysia.

We are working with our provider to resolve as soon as possible.

If you wish to create a case with Customer Care, please visit https://support.smartbear.com/message/?prod=Alertsite.
Posted Sep 24, 2024 - 16:59 UTC
This incident affected: Monitoring Locations - Europe/Asia (Kuala Lumpur, Malaysia).