Calgary, Alberta - Monitoring Location Outage

Incident Report for AlertSite

Resolved

This incident has been resolved.
Posted Jul 22, 2025 - 19:00 UTC

Identified

We identified an issue with our monitoring nodes in Calgary, Alberta and are working with the provider to resolve.

Our team is working with our provider to resolve it as soon as possible. If you wish to create a case with Customer Care, please visit https://support.smartbear.com/message/?prod=Alertsite.
Posted Jul 22, 2025 - 18:09 UTC
This incident affected: Monitoring Locations - North America (Calgary, Alberta).