Delayed AlertSite Dashboard Data

Incident Report for AlertSite

Resolved

This incident has been resolved.
Posted Mar 31, 2025 - 17:12 UTC

Monitoring

Monitoring data are processing and the backlog is slowly reducing. We continue to monitor the progress and make adjustments as needed.
Posted Mar 28, 2025 - 19:03 UTC

Investigating

Some AlertSite customers may notice delays in data displaying on the AlertSite dashboard. This issue is due to an increase in received monitoring data, which the team is actively working to process.

Please rest assured that monitoring and alerting functionalities remain unaffected.

We sincerely apologize for any inconvenience and we are working to restore smooth operations as soon as possible. If you wish to create a case with Customer Care, please visit https://support.smartbear.com/message/?prod=Alertsite.
Posted Mar 28, 2025 - 11:42 UTC
This incident affected: AlertSite Consoles (UXM Dashboard).