Zurich, Switzerland Monitoring Location Degraded Performance
Incident Report for AlertSite
Resolved
This incident has been resolved.
Posted Mar 26, 2021 - 18:15 UTC
Investigating
We have resolved the issue that was causing degraded performance with our monitoring nodes in Zurich, Switzerland

It is our goal to provide the highest level of up time and reliability in order for us to consistently serve our customers.

If you wish to create a case with Customer Care, please visit https://support.smartbear.com/message/?prod=Alertsite.
Posted Mar 26, 2021 - 18:14 UTC
Identified
We continue to work with our providers to resolve the issues affecting the Zurich, Switzerland monitoring location.

A workaround has been applied to enable consistent monitoring. While this workaround is applied, you may notice your monitors experiencing an increase in DNS resolution time.

If you wish to create a case with Customer Care, please visit https://support.smartbear.com/message/?prod=Alertsite.
Posted Mar 25, 2021 - 20:20 UTC
Investigating
We are experiencing degraded performance with our monitoring nodes in Zurich, Switzerland

We are working to resolve this issue as soon as possible. If you wish to create a case with Customer Care, please visit https://support.smartbear.com/message/?prod=Alertsite.
Posted Mar 24, 2021 - 17:44 UTC
This incident affected: Monitoring Locations - Europe/Asia (Zurich, Switzerland).