Helsinki, Finland Monitoring Location Decommissioning.

Incident Report for AlertSite

Update

We are continuing to work on a fix for this issue.
Posted Aug 25, 2025 - 05:44 UTC

Identified

The data center in which we host monitors in Helsinki, Finland is closing, so we need to change monitoring sites. Our nearest alternative location is in Stockholm, Sweden, about 299.3 miles away. If you currently use the Helsinki, Finland site then by default, we will automatically redirect your traffic from Helsinki, Finland to Stockholm, Sweden on September 3rd. If you would like to choose another location, then please do so ahead of that time.
Posted Aug 21, 2025 - 08:43 UTC
This incident affects: Monitoring Locations - Europe/Asia (Helsinki, Finland).