Delayed AlertSite Dashboard Data
Incident Report for AlertSite
Resolved
At approximately 16:00 ET on 11/24/2023, we became aware of a backend message processing delay within the AlertSite SaaS architecture. The delayed processing caused some dashboard and API updates to delay for approximately 22 hours. Dashboard and API data was fully accurate by 09:00 on 11/25/2023. No monitoring or alerting was affected by the backend processing delay.
Posted Nov 25, 2023 - 14:00 UTC
Investigating
Some AlertSite customers are currently experiencing delayed data displays in the AlertSite dashboard.

Our Ops team is working to resolve this issue. Please note that monitoring and alerting are not affected.
Posted Nov 24, 2023 - 22:52 UTC
This incident affected: REST API's (REST API - JSON, REST API - XML, REST API - ReportsAPI) and AlertSite Consoles (UXM Dashboard, UXM Document Manager, UXM Account Summary, 1.0 Console).