Request to enable RA and Share the Location ID

Incident Report for AlertSite

Resolved

This incident has been resolved.
Posted Jan 27, 2025 - 21:26 UTC

Investigating

Dear Customer,

We request you to enable the RA for all your private node and share the Location ID with Smartbear Support Team. Our technical team will deploy the patch to fix the API Monitors.
Posted Oct 30, 2024 - 05:37 UTC
This incident affected: REST API's (REST API - JSON, REST API - XML, REST API - ReportsAPI).