AlertSite Console & APIs Availability
Incident Report for AlertSite
Resolved
This incident has been resolved.
Posted May 04, 2021 - 23:16 UTC
Identified
Issues may be experienced with data consistency while accessing dashboards and charting in the UXM and 1.0 consoles, or returning monitoring results via REST APIs. Monitoring and alerting is not affected by this disruption.

If you wish to create a case with Customer Care, please visit https://support.smartbear.com/message/?prod=Alertsite
Posted May 04, 2021 - 22:24 UTC
This incident affected: REST API's (REST API - JSON, REST API - XML, REST API - ReportsAPI) and AlertSite Consoles (UXM Dashboard, UXM Document Manager, UXM Account Summary, 1.0 Console).