Atlanta, GA Monitoring Location Degraded Performance
Incident Report for AlertSite
Resolved
We have completed the maintenance on the Atlanta, GA monitoring location

It is our goal to provide the highest level of up time and reliability in order for us to consistently serve our customers.

If you wish to create a case with Customer Care, please visit https://support.smartbear.com/message/?prod=Alertsite.
Posted Apr 06, 2021 - 18:55 UTC
Identified
Scheduled maintenance in the Atlanta, GA monitoring location has overrun its scheduled maintenance window. We are working to bring the location back online as quickly as possible.

If you wish to create a case with Customer Care, please visit https://support.smartbear.com/message/?prod=Alertsite.
Posted Apr 06, 2021 - 18:04 UTC
This incident affected: Monitoring Locations - North America (Atlanta, GA).