Los Angeles, CA (NextLink) - Monitoring Location Issue

Incident Report for AlertSite

Resolved

This incident has been resolved.
Posted Feb 07, 2025 - 23:40 UTC

Investigating

Our service provider is currently investigating networking issues affecting our servers in Los Angeles, CA (NextLink).

We are working with our provider to resolve as soon as possible.

If you wish to create a case with Customer Care, please visit https://support.smartbear.com/message/?prod=Alertsite.
Posted Jan 30, 2025 - 22:32 UTC
This incident affected: Monitoring Locations - North America (Los Angeles, CA - NextLink).