Sydney, Australia - Equinix Monitoring Location Issue

Incident Report for AlertSite

Resolved

The provider has reestablished its redundant network connections.
Posted May 07, 2025 - 18:47 UTC

Monitoring

The provider has restored network connectivity from one of their upstream providers. We are monitoring our servers as they resync with the network.
Posted May 07, 2025 - 16:52 UTC

Investigating

Our service provider is currently investigating networking issues affecting our servers in Sydney, Australia - Equinix.

We are working with our provider to resolve as soon as possible.

If you wish to create a case with Customer Care, please visit https://support.smartbear.com/message/?prod=Alertsite.
Posted May 07, 2025 - 15:35 UTC
This incident affected: Monitoring Locations - Africa/Oceania (Sydney, Australia - Equinix).