Calgary, Alberta - Monitoring Location Outage

Incident Report for AlertSite

Resolved

The issue with our monitoring nodes in Calgary, Alberta has been resolved. All systems are now operating normally. We appreciate your patience and understanding.
Posted Aug 01, 2025 - 03:46 UTC

Investigating

We are currently investigating an issue with our monitoring nodes in Calgary, Alberta. Our team is actively working to identify and resolve the problem as quickly as possible.

We apologize for the inconvenience. If you wish to create a case with Customer Care, please visit: https://support.smartbear.com/message/?prod=Alertsite
Posted Jul 29, 2025 - 12:44 UTC
This incident affected: Monitoring Locations - North America (Calgary, Alberta).