Sydney, Australia Monitoring Location Outage
Incident Report for AlertSite
Resolved
Our service provider has completed the networking maintenance of our monitoring nodes in Sydney, Australia

It is our goal to provide the highest level of up time and reliability in order for us to consistently serve our customers.

If you wish to create a case with Customer Care, please visit https://support.smartbear.com/message/?prod=Alertsite.
Posted Jan 17, 2025 - 14:27 UTC
Identified
Our provider is performing emergency network maintenance with our monitoring nodes in Sydney, Australia since 12:30 PM EST. The maintenance is expected to last up to 12 hours. We apologize for any inconvenience this may cause.


Our team is working with our provider to resolve it as soon as possible. If you wish to create a case with Customer Care, please visit https://support.smartbear.com/message/?prod=Alertsite.
Posted Jan 16, 2025 - 19:08 UTC
This incident affected: Monitoring Locations - Africa/Oceania (Sydney, Australia).