New Delhi, India Monitoring Location Degraded Performance
Incident Report for AlertSite
Resolved
We have resolved the issue that was causing degraded performance with our monitoring nodes in New Delhi, India.

It is our goal to provide the highest level of up time and reliability in order for us to consistently serve our customers.

If you wish to create a case with Customer Care, please visit https://support.smartbear.com/message/?prod=Alertsite.
Posted Apr 02, 2021 - 02:51 UTC
Identified
Scheduled maintenance in the New Delhi, India monitoring location has overrun its scheduled maintenance window. We are working with our providers to bring the New Delhi, India location back online.

If you wish to create a case with Customer Care, please visit https://support.smartbear.com/message/?prod=Alertsite.
Posted Apr 02, 2021 - 00:03 UTC
This incident affected: Monitoring Locations - Europe/Asia (New Delhi, India).