Degraded performance for Testengine 1.23 and 1.27 at San Francisco location

Incident Report for AlertSite

Resolved

Issue got resolved for Testengine versions 1.23 and 1.27 at our San Francisco location. We sincerely apologize for the inconvenience and appreciate your patience and understanding.
Posted Jul 04, 2025 - 11:32 UTC

Investigating

We are currently experiencing degraded performance with Testengine versions 1.23 and 1.27 at our San Francisco location.
To ensure a smoother experience, we recommend using Testengine version 1.7 as a temporary workaround.
We sincerely apologize for the inconvenience and appreciate your patience and understanding.
Posted Jun 26, 2025 - 05:36 UTC
This incident affected: Monitoring Locations - North America (San Francisco, CA).