Los Angeles, CA - Level3 Monitoring Location Outage
Incident Report for AlertSite
Resolved
Our service provider has resolved the networking issues affecting our servers in Los Angeles, CA - Level3.

It is our goal to provide the highest level of up time and reliability in order for us to consistently serve our customers.

If you wish to create a case with Customer Care, please visit https://support.smartbear.com/message/?prod=Alertsite.
Posted Sep 27, 2024 - 01:59 UTC
Identified
The provider is conducting emergency power and network maintenance with an expected downtime of 4 to 11 hours. However, due to the complexity of the work, the actual downtime could potentially extend beyond the estimated duration.

If you wish to create a case with Customer Care, please visit https://support.smartbear.com/message/?prod=Alertsite.
Posted Sep 26, 2024 - 18:24 UTC
Investigating
Our service provider is currently investigating networking issues affecting our servers in Los Angeles, CA - Level3 since 12 PM EST.

We are working with our provider to resolve as soon as possible.

If you wish to create a case with Customer Care, please visit https://support.smartbear.com/message/?prod=Alertsite.
Posted Sep 26, 2024 - 17:06 UTC
This incident affected: Monitoring Locations - North America (Los Angeles, CA - Level3).