ReadyAPI v3.59 & TestEngine v1.33 Now Live on AlertSite

Incident Report for AlertSite

Resolved

We’re pleased to inform you that the latest ReadyAPI v3.59 and TestEngine v1.33 updates are now live across all public monitoring locations. You can now migrate your monitors to take full advantage of the enhanced performance and compatibility.
Posted Aug 05, 2025 - 13:14 UTC

Investigating

We're excited to announce that the latest versions of ReadyAPI v3.59 and TestEngine v1.33 are now available in the AlertSite public node for running API-based monitors.
Please note that this update is available for all public monitoring locations except the Chicago (Tata) location, which is not currently supported.

To ensure optimal performance and compatibility, we recommend all users update to these latest versions of the playback engine.

Thank you.
Posted Jul 29, 2025 - 11:46 UTC