Los Angeles, CA - NextLink Monitoring Location Outage
Incident Report for AlertSite
Resolved
The network issue with our monitoring nodes in Los Angeles, CA - NextLink is resolved. The monitoring runs from this location will originate from the following new IP addresses:

69.12.70.10
69.12.70.18
69.12.70.26

If your monitored endpoints require IP whitelisting, please ensure these new IPs are added to your whitelist.

We sincerely apologize for any inconvenience caused.

It is our goal to provide the highest level of up time and reliability in order for us to consistently serve our customers.

If you wish to create a case with Customer Care, please visit https://support.smartbear.com/message/?prod=Alertsite.
Posted Jan 09, 2025 - 19:37 UTC
Update
We are currently addressing an unexpected network issue at our provider that requires reconfiguring our servers with a new IP range. Our team is actively working to complete this configuration and restore normal operations.

Once resolved, monitoring runs from this location will originate from the following new IP addresses:



69.12.70.10
69.12.70.18
69.12.70.26

If your monitored endpoints require IP whitelisting, please ensure these new IPs are added to your whitelist.

We sincerely apologize for any inconvenience caused and are committed to restoring monitoring from this location as quickly as possible.

For further assistance or to create a support case, please visit: SmartBear Customer Care(https://support.smartbear.com/message/?prod=Alertsite)

Thank you for your understanding.
Posted Jan 08, 2025 - 15:40 UTC
Update
We are continuing to work with the impacted provider to restore connectivity. We apologize for any impact and recommend temporarily changing monitors to use alternate locations, where possible.
Posted Jan 07, 2025 - 22:04 UTC
Identified
We are experiencing network issue with our monitoring nodes in Los Angeles, CA - NextLink

We are working to resolve this issue as soon as possible. If you wish to create a case with Customer Care, please visit https://support.smartbear.com/message/?prod=Alertsite.
Posted Jan 06, 2025 - 21:27 UTC
This incident affected: Monitoring Locations - North America (Los Angeles, CA - NextLink).