Auckland, New Zealand Monitoring Location Maintenance Extended
Incident Report for AlertSite
Resolved
The issue we were facing with the servers in the Auckland, New Zealand location is resolved and the monitoring resumed. Sorry for the inconvenience caused.

It is our goal to provide the highest level of up time and reliability in order for us to consistently serve our customers.

If you wish to create a case with Customer Care, please visit https://support.smartbear.com/message/?prod=Alertsite.
Posted Jun 02, 2023 - 11:05 UTC
Identified
We are facing issues with the servers in the Auckland, New Zealand location after our upgrade. So maintenance window would be extended until the issue is resolved. Sorry for the inconvenience caused.
Posted Jun 01, 2023 - 18:20 UTC
This incident affected: Monitoring Locations - Africa/Oceania (Auckland, New Zealand).