Alertsite Reports Section Issue

Incident Report for AlertSite

Resolved

The issue with missing data in the Alertsite reports column has now been fixed. All report data is populating correctly. Thank you for your patience.
Posted Aug 20, 2025 - 10:14 UTC

Investigating

Dear Users,
Please be informed that we are currently observing an issue with one of the columns in the Alertsite reports section where some of the report data is not getting populated.
Our team is actively working on resolving this, and we will keep you updated as soon as the issue is fixed.
Thank you for your patience and understanding.
Posted Aug 07, 2025 - 08:28 UTC
This incident affected: REST API's (REST API - ReportsAPI).